Función SUMA de Excel

Comparte esto

La función SUMA de Excel puede sumar valores individuales, referencias, rangos o una combinación de ambas, la puedes encontrar en la categoría de funciones matemáticas y trigonométricas de Microsoft Excel.

Función SUMA con valores individuales

La fórmula =SUMA(10;58;10;96) suma los valores 10, 58, 10 y 96, esta manera de sumar valores no me gusta nada.

Pienso que se puede dar el caso en el cual pueda resultar interesante.

Función SUMA de Excel con valores - Instituto Galego de Formación

Función SUMA con referencias

En la siguiente captura puedes ver un ejemplo empleado referencias a celdas individuales, la cual tampoco utilizo mucho

En la celda F4 está escrita la fórmula =SUMA(B4;C4;D4;E4) que suma los valores de las celdas B4, C4, D4 y E4.

Función SUMA de Excel con referencias - Instituto Galego de Formación

Función SUMA con rangos

Esta es la opción que más utilizo =SUMA(B5:E5) suma todos los valores comprendidos en el rango B5:E5, es decir las celdas B5, C5, D5 y E5.

En la siguiente captura se puede apreciar la fórmula anterior en la fila 5, así es como utilizo yo la función SUMA, utilizando rangos.

Función SUMA con rangos - Instituto Galego de Formación

En la siguiente captura puedes ver un ejemplo de como aplicar rangos con nombre.

La fórmula =SUMA(TVE_2) suma todas las celdas del rango llamado TVE_2

Función SUMA de Excel de rangos con nombres - Instituto Galego de Formación

Función SUMA mixta

En la siguiente captura puedes ver un ejemplo que incluye los casos mencionados anteriormente.

En el ejemplo =SUMA(20;45;D5;E7;B4:B7;TVE_1) se está sumando valores, referencias, rangos y rangos con nombre.

Función SUMA mixta - Instituto Galego de Formación

Más información sobre la función SUMA de Excel

Puedes consultar más información en la web de Microsoft.

Si te ha gustado puedes consultar otras entradas de Excel o de Office.

También puedes consultar nuestros cursos de Office con los que aprendes a manejar con soltura Microsoft Word.

Finalmente puedes solicitar más información a través de:

También en el siguiente formulario.


Comparte esto